<!DOCTYPE html>
<html>
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<script type="text/javascript">
	if(window.innerWidth / (typeof window.devicePixelRatio !== 'undefined' ? window.devicePixelRatio : 1) > 768){
		(function() {
			var viewport = document.getElementById('viewport');
			viewport.parentNode.removeChild(viewport);
		})();
	}	
</script>

<title>Discover Native America this Spring (Sponsored) - The Group Travel Leader | Group Tour and Travel Destinations, Attractions &amp; More The Group Travel Leader | Group Tour and Travel Destinations, Attractions &amp; More</title>

<link rel="shortcut icon" href="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/themes/group-travel-leader/images/favicon.ico" />
<link rel="stylesheet" href="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/themes/group-travel-leader/style.css?ver=1.3" type="text/css" media="screen" />
<link rel="pingback" href="http://grouptravelleader.com/xmlrpc.php" />


		<script type="text/javascript">
		var ajaxurl = 'http://grouptravelleader.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://grouptravelleader.com/blog/discover-native-america-spring/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Discover Native America this Spring (Sponsored) - The Group Travel Leader | Group Tour and Travel Destinations, Attractions &amp; More" />
<meta property="og:description" content="Native America offers tourism experiences that cannot be found anywhere else in the world. With warm temperatures, fresh blooms and a green countryside, springtime is among the best times to delve into the history and culture of Native people and visit the landscapes that have inspired them for generations. Be Native Tours offers expert planning..." />
<meta property="og:url" content="http://grouptravelleader.com/blog/discover-native-america-spring/" />
<meta property="og:site_name" content="The Group Travel Leader | Group Tour and Travel Destinations, Attractions &amp; More" />
<meta property="article:author" content="admin" />
<meta property="article:section" content="Sponsored Articles" />
<meta property="article:published_time" content="2018-10-02T14:12:57+00:00" />
<meta property="article:modified_time" content="2018-10-02T14:13:44+00:00" />
<meta property="og:updated_time" content="2018-10-02T14:13:44+00:00" />
<meta property="og:image" content="http://grouptravelleader.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-3.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Native America offers tourism experiences that cannot be found anywhere else in the world. With warm temperatures, fresh blooms and a green countryside, springtime is among the best times to delve into the history and culture of Native people and visit the landscapes that have inspired them for generations. Be Native Tours offers expert planning..." />
<meta name="twitter:title" content="Discover Native America this Spring (Sponsored) - The Group Travel Leader | Group Tour and Travel Destinations, Attractions &amp; More" />
<meta name="twitter:image" content="http://grouptravelleader.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-3.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/grouptravelleader.com\/","name":"The Group Travel Leader | Group Tour and Travel Destinations, Attractions &amp; More","potentialAction":{"@type":"SearchAction","target":"http:\/\/grouptravelleader.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Group Travel Leader | Group Tour and Travel Destinations, Attractions &amp; More &raquo; Feed" href="http://grouptravelleader.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Group Travel Leader | Group Tour and Travel Destinations, Attractions &amp; More &raquo; Comments Feed" href="http://grouptravelleader.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Group Travel Leader | Group Tour and Travel Destinations, Attractions &amp; More &raquo; Discover Native America this Spring (Sponsored) Comments Feed" href="http://grouptravelleader.com/blog/discover-native-america-spring/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-46767646-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-46767646-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/grouptravelleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpapp-styles-css'  href='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='c2selectbox-css'  href='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/themes/group-travel-leader/css/jquery.c2selectbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/themes/group-travel-leader/css/colorbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/plugins/adsanity-03Szh7/css/widget-default.css?ver=1.0.9.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/themes/group-travel-leader/js/jquery.c2selectbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/themes/group-travel-leader/js/jquery.carouFredSel-6.2.1-packed.js?ver=1.4'></script>
<script type='text/javascript' src='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/themes/group-travel-leader/js/jquery.colorbox-min.js?ver=1.4'></script>
<script type='text/javascript' src='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/themes/group-travel-leader/js/functions.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/grouptravelleader.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<link rel='https://api.w.org/' href='http://grouptravelleader.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://grouptravelleader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://grouptravelleader.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://grouptravelleader.com/?p=22977' />
<link rel="alternate" type="application/json+oembed" href="http://grouptravelleader.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgrouptravelleader.com%2Fblog%2Fdiscover-native-america-spring%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://grouptravelleader.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgrouptravelleader.com%2Fblog%2Fdiscover-native-america-spring%2F&#038;format=xml" />
    <style id="pum-styles" type="text/css">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</style><!-- All in one Favicon 4.5 --><link rel="icon" href="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2014/02/gtl_flavicon152.png" type="image/png"/>
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0021/9046.js" async="async"></script><meta name="google-site-verification" content="KHenEkIToAIaA7mpvBh0eFaxlUvpAPwOobQLuSva98E" /><meta name="p:domain_verify" content="865ce8479ceb3860adb208b8a950c674"/><meta name="twitter:card" content="summary" /> <a href="https://plus.google.com/106199128056441036467" rel="publisher"></a><meta property="fb:pages" content="110323479400" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '722056294655860'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=722056294655860&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "d2dab8ae-9dea-4614-807f-4e3e9901bda5", doNotHash: true, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

</head>
<body class="post-template-default single single-post postid-22977 single-format-standard">
<!-- wrapper -->
<div id="wrapper">
	<!-- header -->
	<div id="header">

					<div class="top">
				<div class="shell">
					<div class="page-menu right">
						<ul>
							<li ><a href="http://grouptravelleader.com"><span><img src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/cache/2013/07/menu-sites-gtl/1866473374.png" alt="" /></span></a></li><li ><a href="http://grouptravelleader.com/goingonfaith"><span><img src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/cache/2014/02/GOF-MASTHEAD_head/1290987803.png" alt="" /></span></a></li><li ><a href="http://grouptravelleader.com/selecttraveler"><span><img src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/cache/2014/02/Select-Traveler-header/3796622977.png" alt="" /></span></a></li><li ><a href="http://grouptravelleader.com/smallmarketmeetings"><span><img src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/cache/2014/01/smmlogo1/2793110846.png" alt="" /></span></a></li>						</ul>
						<div class="cl">&nbsp;</div>
						<span class="background left-side">&nbsp;</span>				
						<span class="background right-side">&nbsp;</span>	
						<a href="#" class="arrow previous">&nbsp;</a>			
						<a href="#" class="arrow next">&nbsp;</a>			
					</div>
					<div class="cl">&nbsp;</div>
				</div>
			</div>
			
		<div class="bottom">
			<div class="shell">
									<h1 id="logo">
						<a href="http://grouptravelleader.com/" style="background: url(http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2013/07/logo-gtl.png) no-repeat right center; height: 51px;" title="The Group Travel Leader | Group Tour and Travel Destinations, Attractions &amp; More">The Group Travel Leader | Group Tour and Travel Destinations, Attractions &amp; More</a>
					</h1>
				<div class="form-search">
	<div class="holder">
		<form role="search" method="get" action="http://grouptravelleader.com">
			<input type="text" class="field" value="Search" title="Search" name="s" />
			<span class="button-holder"><span><input type="submit" value="Search" /></span></span>
		</form>						
	</div>
</div>				<a href="#" id="main-menu">&nbsp;</a>
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-10514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10514"><a href="http://grouptravelleader.com/advertise-us/">Advertise With Us</a></li>
<li id="menu-item-10502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10502"><a href="/about-us/">Contact</a></li>
</ul></div>				<div class="cl">&nbsp;</div>
			</div>
		</div>
	</div>
	<!-- END header -->
	<!-- navigation -->
	<div id="navigation">
		<div class="shell">
			<ul id="menu-main-menu" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26"><a href="#">Our Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://grouptravelleader.com/about-us/">About Us</a></li>
	<li id="menu-item-21988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21988"><a target="_blank" href="http://grouptravelleader.com/digital-edition/">Digital Edition</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://grouptravelleader.com/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33"><a href="#">Groups 101</a>
<ul class="sub-menu">
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-articles_category menu-item-182"><a href="http://grouptravelleader.com/blog/article-category/group-travel-101/">Group Travel 101</a></li>
	<li id="menu-item-13871" class="menu-item menu-item-type-taxonomy menu-item-object-articles_category menu-item-13871"><a href="http://grouptravelleader.com/blog/article-category/experience-this/">Experience This</a></li>
	<li id="menu-item-8799" class="menu-item menu-item-type-taxonomy menu-item-object-articles_category menu-item-8799"><a href="http://grouptravelleader.com/blog/article-category/travel-news/">Travel News</a></li>
	<li id="menu-item-13873" class="menu-item menu-item-type-taxonomy menu-item-object-articles_category menu-item-13873"><a href="http://grouptravelleader.com/blog/article-category/people-you-should-know/">People You Should Know</a></li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38"><a href="#">Destinations</a>
<ul class="sub-menu">
	<li id="menu-item-3715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3715"><a href="http://grouptravelleader.com/trip-search/">Trip Search</a></li>
	<li id="menu-item-13870" class="menu-item menu-item-type-taxonomy menu-item-object-articles_category menu-item-13870"><a href="http://grouptravelleader.com/blog/article-category/travel-stories/">Travel Stories</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-destinations_category menu-item-180"><a href="http://grouptravelleader.com/blog/destination-category/travel-themes/">Travel Themes</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://grouptravelleader.com/explore-destinations/">Explore Destinations</a></li>
	<li id="menu-item-2677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2677"><a href="http://grouptravelleader.com/explore-destinations/videos/">Videos</a></li>
	<li id="menu-item-2678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2678"><a href="http://grouptravelleader.com/explore-destinations/photo-galleries/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43"><a href="#">Travel Tools</a>
<ul class="sub-menu">
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="http://grouptravelleader.com/partner-links/">Partner Links</a></li>
	<li id="menu-item-2679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2679"><a href="http://grouptravelleader.com/native-american/">Native American Sites</a></li>
	<li id="menu-item-2682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2682"><a href="http://grouptravelleader.com/museums/">Museums</a></li>
	<li id="menu-item-2680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2680"><a href="http://grouptravelleader.com/tour-operators/">Tour Operators</a></li>
	<li id="menu-item-2681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2681"><a href="http://grouptravelleader.com/itinerary-listings/">Itinerary Listings</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-46"><a href="http://grouptravelleader.com/blog/">Blog</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47"><a href="#">Games</a>
<ul class="sub-menu">
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://grouptravelleader.com/group-games/">Group Games</a></li>
	<li id="menu-item-11208" class="menu-item menu-item-type-taxonomy menu-item-object-articles_category menu-item-11208"><a href="http://grouptravelleader.com/blog/article-category/photo-quizzes/">Photo Quizzes</a></li>
</ul>
</li>
</ul>			<div class="cl">&nbsp;</div>
		</div>
	</div>
	<!-- END navigation -->

			<div class="top-sidebar">
					</div>
	
			
			<!-- main -->
			<div id="main">
				<div class="shell">
					<!-- content -->
					<div id="content" class="left">
						<div id="breadcrumb"><p><a href="http://grouptravelleader.com/">The Group Travel Leader | Group Tour and Travel Destinations, Attractions &amp; More</a><a href="http://grouptravelleader.com/blog/">Blog</a><a href="http://grouptravelleader.com/blog/category/sponsored-articles/">Sponsored Articles</a><span>Discover Native America this Spring (Sponsored)</span></p></div>
							<div class="person">
		<div class="text">
			<img src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/cache/2015/09/gtl-author-icon/1138958093.jpg" width="52" height="52" alt="Sponsored Article" class="avatar avatar-52 wp-user-avatar wp-user-avatar-52 alignnone photo" /><h1>Discover Native America this Spring (Sponsored)</h1>			<p>Posted by <a href="http://grouptravelleader.com/blog/author/sponsoredarticle/">Sponsored Article</a> in <a href="http://grouptravelleader.com/blog/category/sponsored-articles/" rel="category tag">Sponsored Articles</a> on October 02, 2018</p>
		</div>
		<div class="cl">&nbsp;</div>
	</div>
	<div class="cl">&nbsp;</div>
	
							<div class="featured-image">
		<img width="650" height="370" src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-3-650x370.jpg" class="attachment-page-featured size-page-featured wp-post-image" alt="" /><p>all photos courtesy Chickasaw Country</p>
	</div>
	
						<div class="content full-width">
							<div class="section entry">
								<h2>Native America offers tourism experiences that cannot be found anywhere else in the world. With warm temperatures, fresh blooms and a green countryside, springtime is among the best times to delve into the history and culture of Native people and visit the landscapes that have inspired them for generations.</h2>
<p>Be Native Tours offers expert planning for any group wanting to experience Native American culture or to explore undiscovered tourism treasures in America’s heartland.</p>
<p>Every April, Honor Heights Park in Muskogee, Oklahoma, bursts with 40 acres of manicured gardens with over 30,000 azaleas in 625 varieties. The colorful blooms attract visitors from across the world.</p>
<p>Muskogee is also home to the Five Tribes Museum, where guests will learn the story of the Chickasaw, Choctaw, Cherokee, Muscogee (Creek) and Seminole Nations and their roots in the southeast United States.</p>
<p>Plan a visit to the Cherokee National Capitol in Tahlequah, Oklahoma and the Muscogee (Creek) Council House in Okmulgee, Oklahoma. Experience the wonder of a traditional Chickasaw Village at the Chickasaw Cultural Center in Sulphur, Oklahoma, and tour the interactive cultural center that tells the story of the Chickasaw people.</p>
<p>Be Native Tours can guide you to other quintessentially American experiences. With mild temperatures, springtime is a great time to visit New Orleans, where people from across the world built a unique culture and a city unlike any other. See the French Quarter, the Garden District and enjoy live music around every turn.</p>
<p>If you prefer the country to the city, Be Native Tours’ Ozark Escape is for you. Enjoy a scenic tour of the ancient Ozark mountains. Enjoy dinner and entertainment on the Showboat Branson Belle, stunning lake vistas, sunsets and more.</p>
<p>From historical sites and museums to art galleries, restaurants, attractions and entertainment, the experts at Be Native Tours can help you plan the perfect getaway for your group. Visit benativetours.com to learn more about how Be Native Tours can customize a tour just for you.</p>
<p><img class="alignnone wp-image-22982 size-full" src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-4.jpg" alt="" width="650" height="480" srcset="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-4.jpg 650w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-4-192x142.jpg 192w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-4-413x305.jpg 413w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-4-350x258.jpg 350w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-4-242x179.jpg 242w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-4-122x90.jpg 122w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-4-160x118.jpg 160w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><em>The traditional village at the Chickasaw Cultural Center</em></p>
<p><img class="alignnone wp-image-22980 size-full" src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-2.jpg" alt="" width="650" height="480" srcset="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-2.jpg 650w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-2-192x142.jpg 192w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-2-413x305.jpg 413w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-2-350x258.jpg 350w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-2-242x179.jpg 242w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-2-122x90.jpg 122w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-2-160x118.jpg 160w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><em>Chickasaw National Recreation Area</em></p>
<p><img class="alignnone wp-image-22985 size-full" src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-7.jpg" alt="" width="650" height="480" srcset="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-7.jpg 650w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-7-192x142.jpg 192w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-7-413x305.jpg 413w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-7-350x258.jpg 350w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-7-242x179.jpg 242w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-7-122x90.jpg 122w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Chickasaw-Sponsored-Oct18-7-160x118.jpg 160w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><em>Arbuckle Hiking</em></p>
															</div>

									<div class="section top-border">
			<h4><a href="http://grouptravelleader.com/blog/">Related Blog</a></h4>
			<div class="holder">
									<div class="article small left">
						<a href="http://grouptravelleader.com/blog/outlets-tejon-loves-groups/"><img width="125" height="92" src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/Outlets-at-Tejon-sponsored-Sep18-1.jpg" class="attachment-thumb size-thumb wp-post-image" alt="" srcset="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/Outlets-at-Tejon-sponsored-Sep18-1.jpg 650w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/Outlets-at-Tejon-sponsored-Sep18-1-192x142.jpg 192w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/Outlets-at-Tejon-sponsored-Sep18-1-413x305.jpg 413w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/Outlets-at-Tejon-sponsored-Sep18-1-350x258.jpg 350w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/Outlets-at-Tejon-sponsored-Sep18-1-242x179.jpg 242w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/Outlets-at-Tejon-sponsored-Sep18-1-122x90.jpg 122w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/Outlets-at-Tejon-sponsored-Sep18-1-160x118.jpg 160w" sizes="(max-width: 125px) 100vw, 125px" /></a>
						<p><a href="http://grouptravelleader.com/blog/outlets-tejon-loves-groups/">The Outlets at Tejon Loves Groups (Sponsored)</a></p>
					</div>
									<div class="article small left">
						<a href="http://grouptravelleader.com/blog/celebrate-seasons-chickasaw-country-sponsored/"><img width="125" height="92" src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/Chickasaw-Sponsored-Sep18-1.jpg" class="attachment-thumb size-thumb wp-post-image" alt="" srcset="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/Chickasaw-Sponsored-Sep18-1.jpg 650w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/Chickasaw-Sponsored-Sep18-1-192x142.jpg 192w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/Chickasaw-Sponsored-Sep18-1-413x305.jpg 413w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/Chickasaw-Sponsored-Sep18-1-350x258.jpg 350w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/Chickasaw-Sponsored-Sep18-1-242x179.jpg 242w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/Chickasaw-Sponsored-Sep18-1-122x90.jpg 122w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/Chickasaw-Sponsored-Sep18-1-160x118.jpg 160w" sizes="(max-width: 125px) 100vw, 125px" /></a>
						<p><a href="http://grouptravelleader.com/blog/celebrate-seasons-chickasaw-country-sponsored/">Celebrate the Seasons in Chickasaw Country (Sponsored)</a></p>
					</div>
									<div class="article small left">
						<a href="http://grouptravelleader.com/blog/make-missouri-history-museum-first-stop-expansive-tours-st-louis/"><img width="145" height="79" src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/MO-History-Museum-Custom-Content-2018.jpg" class="attachment-thumb size-thumb wp-post-image" alt="" srcset="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/MO-History-Museum-Custom-Content-2018.jpg 678w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/MO-History-Museum-Custom-Content-2018-212x115.jpg 212w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/MO-History-Museum-Custom-Content-2018-470x255.jpg 470w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/MO-History-Museum-Custom-Content-2018-673x368.jpg 673w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/MO-History-Museum-Custom-Content-2018-350x190.jpg 350w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/MO-History-Museum-Custom-Content-2018-242x131.jpg 242w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/MO-History-Museum-Custom-Content-2018-122x66.jpg 122w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/MO-History-Museum-Custom-Content-2018-160x87.jpg 160w" sizes="(max-width: 145px) 100vw, 145px" /></a>
						<p><a href="http://grouptravelleader.com/blog/make-missouri-history-museum-first-stop-expansive-tours-st-louis/">Make Missouri History Museum Your First Stop for More Expansive Tours of St. Louis (Sponsored)</a></p>
					</div>
								<div class="cl">&nbsp;</div>
			</div>
		</div>
								</div>
						<div class="cl">&nbsp;</div>
					</div>
					<!-- END content -->
					<!-- sidebar -->
						<div id="sidebar" class="right">
		<ul>
			<li id="search-2" class="widget widget_search"><div class="form-search">
	<div class="holder">
		<form role="search" method="get" action="http://grouptravelleader.com">
			<input type="text" class="field" value="Search" title="Search" name="s" />
			<span class="button-holder"><span><input type="submit" value="Search" /></span></span>
		</form>						
	</div>
</div></li><li id="text-2" class="widget widget_text"><h1 class="widgettitle">The Group Travel Leader Blog</h1>			<div class="textwidget"><p>Find out what exciting destinations the staff of The Group Travel Leader have traveled to lately with our travel blog! Here, the staff will also reveal personal stories, travel tips and other insights.</p>
</div>
		</li><li id="categories-2" class="widget widget_categories"><h1 class="widgettitle">Categories</h1>		<ul>
	<li class="cat-item cat-item-228"><a href="http://grouptravelleader.com/blog/category/alaska/" >Alaska</a>
</li>
	<li class="cat-item cat-item-233"><a href="http://grouptravelleader.com/blog/category/asia/" >Asia</a>
</li>
	<li class="cat-item cat-item-93"><a href="http://grouptravelleader.com/blog/category/canada/" >Canada</a>
</li>
	<li class="cat-item cat-item-70"><a href="http://grouptravelleader.com/blog/category/conferences/" >Conferences</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://grouptravelleader.com/blog/category/cruising/" >Cruising</a>
</li>
	<li class="cat-item cat-item-132"><a href="http://grouptravelleader.com/blog/category/cuba/" >Cuba</a>
</li>
	<li class="cat-item cat-item-284"><a href="http://grouptravelleader.com/blog/category/europe/" >Europe</a>
</li>
	<li class="cat-item cat-item-244"><a href="http://grouptravelleader.com/blog/category/greece/" >Greece</a>
</li>
	<li class="cat-item cat-item-425"><a href="http://grouptravelleader.com/blog/category/group-travel-101/" >Group Travel 101</a>
</li>
	<li class="cat-item cat-item-79"><a href="http://grouptravelleader.com/blog/category/italy/" title="Italy">Italy</a>
</li>
	<li class="cat-item cat-item-220"><a href="http://grouptravelleader.com/blog/category/middle-east/" >Middle East</a>
</li>
	<li class="cat-item cat-item-167"><a href="http://grouptravelleader.com/blog/category/south-america/" >South America</a>
</li>
	<li class="cat-item cat-item-203"><a href="http://grouptravelleader.com/blog/category/spain/" >Spain</a>
</li>
	<li class="cat-item cat-item-341"><a href="http://grouptravelleader.com/blog/category/sponsored-articles/" >Sponsored Articles</a>
</li>
	<li class="cat-item cat-item-133"><a href="http://grouptravelleader.com/blog/category/switzerland/" >Switzerland</a>
</li>
	<li class="cat-item cat-item-153"><a href="http://grouptravelleader.com/blog/category/the-midwest/" title="Ohio, Michigan, Indiana, Illinois, Wisconsin, Missouri, Iowa, Minnesota, North Dakota, South Dakota, Nebraska, Kansas">The Midwest</a>
</li>
	<li class="cat-item cat-item-151"><a href="http://grouptravelleader.com/blog/category/the-northeast/" title="Maine, New Hampshire, Vermont, Boston, Delaware, Rhode Island, New York, Pennsylvania, New Jersey, Maryland">The Northeast</a>
</li>
	<li class="cat-item cat-item-152"><a href="http://grouptravelleader.com/blog/category/the-south/" title="Kentucky, Tennessee, North Carolina, Virginia, West Virginia, Georgia, Florida, Alabama, Mississippi, Louisiana, Arkansas">The South</a>
</li>
	<li class="cat-item cat-item-154"><a href="http://grouptravelleader.com/blog/category/the-southwest/" title="Oklahoma, Texas, New Mexico, Arizona">The Southwest</a>
</li>
	<li class="cat-item cat-item-155"><a href="http://grouptravelleader.com/blog/category/the-west/" title="Montana, Wyoming, Colorado, California, Nevada, Idaho, Washington, Oregon">The West</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://grouptravelleader.com/blog/category/travel-thoughts/" >Travel Thoughts</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://grouptravelleader.com/blog/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</li><li id="carbon_theme_widget_-_subscribe-2" class="widget carbon_theme_widget_-_subscribe"><h1 class="widgettitle"><a href="http://grouptravelleader.com/feed/" target="_blank">RSS Feed</a></h1></li>		</ul>
	</div>
					<!-- END sidebar -->
					<div class="cl">&nbsp;</div>
				</div>
			</div>
			<!-- END main -->

			
</div>
<!-- END wrapper -->
<!-- footer -->
<div id="footer">
	<div class="shell">
					<div class="sidebar-one">
				<ul>
					<li id="carbon_theme_widget_-_image_box-2" class="widget carbon_theme_widget_-_image_box"><div class="box"><a href="http://grouptravelleader.com/digital-edition/" target="_blank"><img src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/cache/2018/09/GTL-September-2018-cover/831086823.jpg" alt="" class="alignleft" /></a><p>Check out the latest digital edition of our magazine!</p>
<a href="http://grouptravelleader.com/digital-edition/" class="button" target="_blank"><span>Read</span></a><div class="cl">&nbsp;</div></div></li>				</ul>
			</div>
					<div class="sidebar-two">
				<ul>
					<li id="nav_menu-6" class="widget widget_nav_menu"><h6 class="widgettitle">Groups 101</h6><div class="menu-groups-101-container"><ul id="menu-groups-101" class="menu"><li id="menu-item-11605" class="menu-item menu-item-type-taxonomy menu-item-object-articles_category menu-item-11605"><a href="http://grouptravelleader.com/blog/article-category/group-travel-101/">Group Travel 101</a></li>
<li id="menu-item-11602" class="menu-item menu-item-type-taxonomy menu-item-object-articles_category menu-item-11602"><a href="http://grouptravelleader.com/blog/article-category/travel-news/">Travel News</a></li>
</ul></div></li><li id="nav_menu-7" class="widget widget_nav_menu"><h6 class="widgettitle">Blog</h6><div class="menu-blog-container"><ul id="menu-blog" class="menu"><li id="menu-item-11611" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-11611"><a href="http://grouptravelleader.com/blog/">Blog</a></li>
</ul></div></li>				</ul>
			</div>
					<div class="sidebar-three">
				<ul>
					<li id="nav_menu-2" class="widget widget_nav_menu"><h6 class="widgettitle">Our Magazine</h6><div class="menu-our-magazine-container"><ul id="menu-our-magazine" class="menu"><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://grouptravelleader.com/about-us/">About Us</a></li>
<li id="menu-item-10527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10527"><a target="_blank" href="http://digital.grouptravelleader.com/read/account_titles/156822">Digital Edition</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://grouptravelleader.com/subscribe/">Subscribe</a></li>
</ul></div></li><li id="nav_menu-5" class="widget widget_nav_menu"><h6 class="widgettitle">Games</h6><div class="menu-games-container"><ul id="menu-games" class="menu"><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://grouptravelleader.com/group-games/">Group Games</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://grouptravelleader.com/photo-quizzes/">Photo Quizzes</a></li>
</ul></div></li>				</ul>
			</div>
					<div class="sidebar-four">
				<ul>
					<li id="nav_menu-3" class="widget widget_nav_menu"><h6 class="widgettitle">Destinations</h6><div class="menu-destinations-container"><ul id="menu-destinations" class="menu"><li id="menu-item-11606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11606"><a href="http://grouptravelleader.com/trip-search/">Trip Search</a></li>
<li id="menu-item-13869" class="menu-item menu-item-type-taxonomy menu-item-object-articles_category menu-item-13869"><a href="http://grouptravelleader.com/blog/article-category/travel-stories/">Travel Stories</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-destinations_category menu-item-184"><a href="http://grouptravelleader.com/blog/destination-category/travel-themes/">Travel Themes</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://grouptravelleader.com/explore-destinations/">Explore Destinations</a></li>
<li id="menu-item-11608" class="menu-item menu-item-type-taxonomy menu-item-object-destinations_category menu-item-11608"><a href="http://grouptravelleader.com/blog/destination-category/videos/">Videos</a></li>
<li id="menu-item-11609" class="menu-item menu-item-type-taxonomy menu-item-object-destinations_category menu-item-11609"><a href="http://grouptravelleader.com/blog/destination-category/photo-galleries/">Photo Galleries</a></li>
</ul></div></li>				</ul>
			</div>
					<div class="sidebar-five">
				<ul>
					<li id="nav_menu-4" class="widget widget_nav_menu"><h6 class="widgettitle">Travel Tools</h6><div class="menu-travel-tools-container"><ul id="menu-travel-tools" class="menu"><li id="menu-item-11610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11610"><a href="http://grouptravelleader.com/partner-links/">Partner Links</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://grouptravelleader.com/native-american/">Native American Sites</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://grouptravelleader.com/museums/">Museums</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://grouptravelleader.com/tour-operators/">Tour Operators</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="http://grouptravelleader.com/itinerary-listings/">Itinerary Listings</a></li>
</ul></div></li>				</ul>
			</div>
					<div class="sidebar-six">
				<ul>
					<li id="carbon_theme_widget_-_social_icons-2" class="widget carbon_theme_widget_-_social_icons"><h6 class="widgettitle">Connect with us!</h6><div class="social"><a href="https://www.facebook.com/grouptravelleader" class="facebook" target="_blank"><span>facebook</span></a><a href="https://twitter.com/grouptravelpubs/" class="twitter" target="_blank"><span>twitter</span></a><a href="http://grouptravelleader.com/feed/" class="rss" target="_blank"><span>rss</span></a><a href="http://www.pinterest.com/grouptravelpubs/" class="pinterest" target="_blank"><span>pinterest</span></a><div class="cl">&nbsp;</div></div></li><li id="carbon_theme_widget_-_image-2" class="widget carbon_theme_widget_-_image"><div class="custom-link"><h6 class="widgettitle"><a href="http://grouptravelleader.com"><img src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/cache/2013/07/logo-bottom-gtl/3281488345.png" alt="" /></a></h6></div></li>				</ul>
			</div>
				<div class="cl">&nbsp;</div>
		<div class="bottom">
			<ul id="menu-footer-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://grouptravelleader.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://grouptravelleader.com/terms-of-use/">Terms of Use</a></li>
</ul><p>© 2018 The Group Travel Leader, Inc. All rights reserved. Website by <a title="Web Design Nashville" href="http://cabedge.com/" target="_blank">Cabedge</a> - an <a target="_blank" title="Nashville Interactive Agency" href="http://atiba.com">Atiba</a> Company</p>
		</div>
	</div>
</div>
<!-- END footer -->

	<div class="popup-wrapper">
		<div id="popup-window">
					</div>
	</div>

<script>
/*
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46767646-1', 'grouptravelleader.com');
  ga('send', 'pageview');
*/
</script><script type='text/javascript' src='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>