<!DOCTYPE html>
<html>
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<script type="text/javascript">
	if(window.innerWidth / (typeof window.devicePixelRatio !== 'undefined' ? window.devicePixelRatio : 1) > 768){
		(function() {
			var viewport = document.getElementById('viewport');
			viewport.parentNode.removeChild(viewport);
		})();
	}	
</script>

<title>Graceland Adds New Offerings to Visitor Experience (Sponsored Article) - The Group Travel Leader | Group Tour and Travel Destinations, Attractions &amp; More The Group Travel Leader | Group Tour and Travel Destinations, Attractions &amp; More</title>

<link rel="shortcut icon" href="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/themes/group-travel-leader/images/favicon.ico" />
<link rel="stylesheet" href="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/themes/group-travel-leader/style.css?ver=1.3" type="text/css" media="screen" />
<link rel="pingback" href="http://grouptravelleader.com/xmlrpc.php" />



<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://grouptravelleader.com/blog/graceland-adds-new-offerings-visitor-experience-sponsored-article/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Graceland Adds New Offerings to Visitor Experience (Sponsored Article) - The Group Travel Leader | Group Tour and Travel Destinations, Attractions &amp; More" />
<meta property="og:description" content="Elvis Presley’s Graceland officially opened its new, $45 million, state-of-the-art entertainment complex, “Elvis Presley’s Memphis.” The entertainment complex — exponentially larger than Graceland’s previous visitor center — “Elvis Presley’s Memphis” enables music fans, pop culture enthusiasts and Memphis visitors to follow the path that Elvis took, surround themselves with the things that he loved, and experience the..." />
<meta property="og:url" content="http://grouptravelleader.com/blog/graceland-adds-new-offerings-visitor-experience-sponsored-article/" />
<meta property="og:site_name" content="The Group Travel Leader | Group Tour and Travel Destinations, Attractions &amp; More" />
<meta property="article:author" content="admin" />
<meta property="article:section" content="Sponsored Articles" />
<meta property="article:published_time" content="2017-04-10T15:51:11+00:00" />
<meta property="article:modified_time" content="2017-04-10T15:51:35+00:00" />
<meta property="og:updated_time" content="2017-04-10T15:51:35+00:00" />
<meta property="og:image" content="http://grouptravelleader.com/wp-content/uploads/2017/04/Graceland-Sponsored-4.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Elvis Presley’s Graceland officially opened its new, $45 million, state-of-the-art entertainment complex, “Elvis Presley’s Memphis.” The entertainment complex — exponentially larger than Graceland’s previous visitor center — “Elvis Presley’s Memphis” enables music fans, pop culture enthusiasts and Memphis visitors to follow the path that Elvis took, surround themselves with the things that he loved, and experience the..." />
<meta name="twitter:title" content="Graceland Adds New Offerings to Visitor Experience (Sponsored Article) - The Group Travel Leader | Group Tour and Travel Destinations, Attractions &amp; More" />
<meta name="twitter:image" content="http://grouptravelleader.com/wp-content/uploads/2017/04/Graceland-Sponsored-4.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Group Travel Leader | Group Tour and Travel Destinations, Attractions &amp; More &raquo; Feed" href="http://grouptravelleader.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Group Travel Leader | Group Tour and Travel Destinations, Attractions &amp; More &raquo; Comments Feed" href="http://grouptravelleader.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Group Travel Leader | Group Tour and Travel Destinations, Attractions &amp; More &raquo; Graceland Adds New Offerings to Visitor Experience (Sponsored Article) Comments Feed" href="http://grouptravelleader.com/blog/graceland-adds-new-offerings-visitor-experience-sponsored-article/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/grouptravelleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpapp-styles-css'  href='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='c2selectbox-css'  href='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/themes/group-travel-leader/css/jquery.c2selectbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/themes/group-travel-leader/css/colorbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/plugins/adsanity/css/widget-default.css?ver=1.0.6' type='text/css' media='screen' />
<!-- This site uses the Yoast Google Analytics plugin v5.2.3 - Universal disabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-46767646-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Yoast Google Analytics -->
<script type='text/javascript' src='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/themes/group-travel-leader/js/jquery.c2selectbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/themes/group-travel-leader/js/jquery.carouFredSel-6.2.1-packed.js?ver=1.4'></script>
<script type='text/javascript' src='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/themes/group-travel-leader/js/jquery.colorbox-min.js?ver=1.4'></script>
<script type='text/javascript' src='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/themes/group-travel-leader/js/functions.js?ver=1.4'></script>
<link rel='https://api.w.org/' href='http://grouptravelleader.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://grouptravelleader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://grouptravelleader.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://grouptravelleader.com/?p=21274' />
<link rel="alternate" type="application/json+oembed" href="http://grouptravelleader.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgrouptravelleader.com%2Fblog%2Fgraceland-adds-new-offerings-visitor-experience-sponsored-article%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://grouptravelleader.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgrouptravelleader.com%2Fblog%2Fgraceland-adds-new-offerings-visitor-experience-sponsored-article%2F&#038;format=xml" />
    <style id="pum-styles" type="text/css">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</style><!-- All in one Favicon 4.3 --><link rel="icon" href="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2014/02/gtl_flavicon152.png" type="image/png"/>
<meta name="google-site-verification" content="KHenEkIToAIaA7mpvBh0eFaxlUvpAPwOobQLuSva98E" /><meta name="p:domain_verify" content="865ce8479ceb3860adb208b8a950c674"/><meta name="twitter:card" content="summary" /> <a href="https://plus.google.com/106199128056441036467" rel="publisher"></a><meta property="fb:pages" content="110323479400" />
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "d2dab8ae-9dea-4614-807f-4e3e9901bda5", doNotHash: true, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

</head>
<body class="single single-post postid-21274 single-format-standard">
<!-- wrapper -->
<div id="wrapper">
	<!-- header -->
	<div id="header">

					<div class="top">
				<div class="shell">
					<div class="page-menu right">
						<ul>
							<li ><a href="http://grouptravelleader.com"><span><img src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/cache/2013/07/menu-sites-gtl/1866473374.png" alt="" /></span></a></li><li ><a href="http://grouptravelleader.com/goingonfaith"><span><img src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/cache/2014/02/GOF-MASTHEAD_head/1290987803.png" alt="" /></span></a></li><li ><a href="http://grouptravelleader.com/selecttraveler"><span><img src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/cache/2014/02/Select-Traveler-header/3796622977.png" alt="" /></span></a></li><li ><a href="http://grouptravelleader.com/smallmarketmeetings"><span><img src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/cache/2014/01/smmlogo1/2793110846.png" alt="" /></span></a></li>						</ul>
						<div class="cl">&nbsp;</div>
						<span class="background left-side">&nbsp;</span>				
						<span class="background right-side">&nbsp;</span>	
						<a href="#" class="arrow previous">&nbsp;</a>			
						<a href="#" class="arrow next">&nbsp;</a>			
					</div>
					<div class="cl">&nbsp;</div>
				</div>
			</div>
			
		<div class="bottom">
			<div class="shell">
									<h1 id="logo">
						<a href="http://grouptravelleader.com/" style="background: url(http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2013/07/logo-gtl.png) no-repeat right center; height: 51px;" title="The Group Travel Leader | Group Tour and Travel Destinations, Attractions &amp; More">The Group Travel Leader | Group Tour and Travel Destinations, Attractions &amp; More</a>
					</h1>
				<div class="form-search">
	<div class="holder">
		<form role="search" method="get" action="http://grouptravelleader.com">
			<input type="text" class="field" value="Search" title="Search" name="s" />
			<span class="button-holder"><span><input type="submit" value="Search" /></span></span>
		</form>						
	</div>
</div>				<a href="#" id="main-menu">&nbsp;</a>
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-10514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10514"><a href="http://grouptravelleader.com/advertise-us/">Advertise With Us</a></li>
<li id="menu-item-10502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10502"><a href="/about-us/">Contact</a></li>
</ul></div>				<div class="cl">&nbsp;</div>
			</div>
		</div>
	</div>
	<!-- END header -->
	<!-- navigation -->
	<div id="navigation">
		<div class="shell">
			<ul id="menu-main-menu" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26"><a href="#">Our Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://grouptravelleader.com/about-us/">About Us</a></li>
	<li id="menu-item-10526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10526"><a target="_blank" href="http://digital.grouptravelleader.com/read/account_titles/156822">Digital Edition</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://grouptravelleader.com/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33"><a href="#">Groups 101</a>
<ul class="sub-menu">
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-articles_category menu-item-182"><a href="http://grouptravelleader.com/blog/article-category/group-travel-101/">Group Travel 101</a></li>
	<li id="menu-item-13871" class="menu-item menu-item-type-taxonomy menu-item-object-articles_category menu-item-13871"><a href="http://grouptravelleader.com/blog/article-category/experience-this/">Experience This</a></li>
	<li id="menu-item-8799" class="menu-item menu-item-type-taxonomy menu-item-object-articles_category menu-item-8799"><a href="http://grouptravelleader.com/blog/article-category/travel-news/">Travel News</a></li>
	<li id="menu-item-13873" class="menu-item menu-item-type-taxonomy menu-item-object-articles_category menu-item-13873"><a href="http://grouptravelleader.com/blog/article-category/people-you-should-know/">People You Should Know</a></li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38"><a href="#">Destinations</a>
<ul class="sub-menu">
	<li id="menu-item-3715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3715"><a href="http://grouptravelleader.com/trip-search/">Trip Search</a></li>
	<li id="menu-item-13870" class="menu-item menu-item-type-taxonomy menu-item-object-articles_category menu-item-13870"><a href="http://grouptravelleader.com/blog/article-category/travel-stories/">Travel Stories</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-destinations_category menu-item-180"><a href="http://grouptravelleader.com/blog/destination-category/travel-themes/">Travel Themes</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://grouptravelleader.com/explore-destinations/">Explore Destinations</a></li>
	<li id="menu-item-2677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2677"><a href="http://grouptravelleader.com/explore-destinations/videos/">Videos</a></li>
	<li id="menu-item-2678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2678"><a href="http://grouptravelleader.com/explore-destinations/photo-galleries/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43"><a href="#">Travel Tools</a>
<ul class="sub-menu">
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="http://grouptravelleader.com/partner-links/">Partner Links</a></li>
	<li id="menu-item-2679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2679"><a href="http://grouptravelleader.com/native-american/">Native American Sites</a></li>
	<li id="menu-item-2682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2682"><a href="http://grouptravelleader.com/museums/">Museums</a></li>
	<li id="menu-item-2680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2680"><a href="http://grouptravelleader.com/tour-operators/">Tour Operators</a></li>
	<li id="menu-item-2681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2681"><a href="http://grouptravelleader.com/itinerary-listings/">Itinerary Listings</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-46"><a href="http://grouptravelleader.com/blog/">Blog</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47"><a href="#">Games</a>
<ul class="sub-menu">
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://grouptravelleader.com/group-games/">Group Games</a></li>
	<li id="menu-item-11208" class="menu-item menu-item-type-taxonomy menu-item-object-articles_category menu-item-11208"><a href="http://grouptravelleader.com/blog/article-category/photo-quizzes/">Photo Quizzes</a></li>
</ul>
</li>
</ul>			<div class="cl">&nbsp;</div>
		</div>
	</div>
	<!-- END navigation -->

			<div class="top-sidebar">
			<div id="adsanity-group-5" class="adsanity-group"><div id="ad-20912" class="ad-728x90 column-1">
			<a rel="nofollow" href="http://grouptravelleader.com/ads/clarksville-cvb-leaderboard-jan17/" target="_blank"><img width="980" height="90" src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/GroupTravelLeader_980x90_VisitClarksville_LeaderboardBanner.jpg" class="attachment-full size-full wp-post-image" alt="Web" srcset="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/GroupTravelLeader_980x90_VisitClarksville_LeaderboardBanner.jpg 980w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/GroupTravelLeader_980x90_VisitClarksville_LeaderboardBanner-212x19.jpg 212w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/GroupTravelLeader_980x90_VisitClarksville_LeaderboardBanner-768x71.jpg 768w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/GroupTravelLeader_980x90_VisitClarksville_LeaderboardBanner-470x43.jpg 470w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/GroupTravelLeader_980x90_VisitClarksville_LeaderboardBanner-350x32.jpg 350w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/GroupTravelLeader_980x90_VisitClarksville_LeaderboardBanner-242x22.jpg 242w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/GroupTravelLeader_980x90_VisitClarksville_LeaderboardBanner-122x11.jpg 122w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/GroupTravelLeader_980x90_VisitClarksville_LeaderboardBanner-160x15.jpg 160w" sizes="(max-width: 980px) 100vw, 980px" /></a>
	</div><div class="clear clearfix clearboth"></div></div>		</div>
	
			
			<!-- main -->
			<div id="main">
				<div class="shell">
					<!-- content -->
					<div id="content" class="left">
						<div id="breadcrumb"><p><a href="http://grouptravelleader.com/">The Group Travel Leader | Group Tour and Travel Destinations, Attractions &amp; More</a><a href="http://grouptravelleader.com/blog/">Blog</a><a href="http://grouptravelleader.com/blog/category/sponsored-articles/">Sponsored Articles</a><span>Graceland Adds New Offerings to Visitor Experience (Sponsored Article)</span></p></div>
							<div class="person">
		<div class="text">
			<img src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/cache/2015/09/gtl-author-icon/1138958093.jpg" width="52" height="52" alt="Sponsored Article" class="avatar avatar-52 wp-user-avatar wp-user-avatar-52 alignnone photo" /><h1>Graceland Adds New Offerings to Visitor Experience (Sponsored Article)</h1>			<p>Posted by <a href="http://grouptravelleader.com/blog/author/sponsoredarticle/">Sponsored Article</a> in <a href="http://grouptravelleader.com/blog/category/sponsored-articles/" rel="category tag">Sponsored Articles</a> on April 10, 2017</p>
		</div>
		<div class="cl">&nbsp;</div>
	</div>
	<div class="cl">&nbsp;</div>
	
							<div class="featured-image">
		<img width="650" height="370" src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-4-650x370.jpg" class="attachment-page-featured size-page-featured wp-post-image" alt="Graceland-Sponsored-4" /><p>All photos courtesy Elvis Presley Enterprises</p>
	</div>
	
						<div class="content full-width">
							<div class="section entry">
								<p>Elvis Presley’s Graceland officially opened its new, $45 million, state-of-the-art entertainment complex, “Elvis Presley’s Memphis.” The entertainment complex — exponentially larger than Graceland’s previous visitor center — “Elvis Presley’s Memphis” enables music fans, pop culture enthusiasts and Memphis visitors to follow the path that Elvis took, surround themselves with the things that he loved, and experience the sights and sounds of the city that inspired him.</p>
<p>While the acclaimed Graceland Mansion tour continues to present the personal and family side of Elvis’ life, “Elvis Presley’s Memphis” will tell the rest of the story, exploring the beginning of the incredible music and pop culture explosion that all started here in Memphis, with the greatest entertainer of all time.</p>
<p>The cornerstone of the “Elvis Presley’s Memphis” experience is “Elvis: The Entertainer,” a 20,000-square-foot museum celebrating Elvis’ incredible music, movie and live touring career.  This museum will feature hundreds of artifacts from the extensive Graceland Archives, including Elvis’ amazing collection of gold and platinum records and his stunning jumpsuits.</p>
<p>New additions to the Graceland visitor experience include:</p>
<ul>
<li>The new <strong>Presley Motors Automobile Museum</strong> displays more than 20 of Elvis’ automobiles and motorized vehicles, including Elvis’ iconic Pink Cadillac, and also features a theater space showcasing Elvis movie clips focused on cars and racing.</li>
<li><strong>Presley Cycles </strong>showcases Elvis’ motorcycles, ski boat and some of his other favorite motorized toys on wheels.</li>
<li><strong>ICONS:  The Influence of Elvis Presley Exhibit </strong>in cooperation with over 25 music artists and entertainers influenced by Elvis Presley, we celebrate Elvis’ status as a music pioneer who paved the way for many of today’s musicians and celebrities by featuring original wardrobe, instruments and artifacts from Bruce Springsteen, Jimi Hendrix, Elton John, James Brown, Billy Joel and many more.</li>
<li><strong>Fashion King Exhibit </strong>explores the fashion trends set by the King of Rock ‘n’ Roll with his own unique style and custom-made clothing.</li>
<li><strong>Private Presley:  Elvis in the Army Exhibit </strong>showcases Elvis’ service in the U.S. Army</li>
<li><strong>Elvis’ Tupelo Exhibit </strong>features the city Elvis first called home</li>
<li>A trip to <strong>The Fairgrounds</strong><strong> </strong>takes you back in time to the 1956 Mississippi-Alabama Fair with an old-fashioned carnival featuring a midway and games.</li>
</ul>
<p>Gladys’ Diner featured classic American fare, including Elvis’ favorite — grilled peanut butter and banana sandwiches.  Vernon’s Smokehouse features authentic Memphis BBQ, smoked in-house.</p>
<p>Elvis’ two custom airplanes, the Lisa Marie and the Hound Dog II, continue to be a very popular part of the existing Graceland experience.</p>
<p><img class="alignnone size-full wp-image-21275" src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-1.jpg" alt="Graceland-Sponsored-1" width="650" height="480" srcset="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-1.jpg 650w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-1-192x142.jpg 192w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-1-413x305.jpg 413w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-1-350x258.jpg 350w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-1-242x179.jpg 242w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-1-122x90.jpg 122w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-1-160x118.jpg 160w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><em>Entrance to Elvis Presley’s Memphis</em></p>
<p><img class="alignnone size-full wp-image-21277" src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-3.jpg" alt="Graceland-Sponsored-3" width="650" height="480" srcset="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-3.jpg 650w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-3-192x142.jpg 192w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-3-413x305.jpg 413w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-3-350x258.jpg 350w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-3-242x179.jpg 242w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-3-122x90.jpg 122w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-3-160x118.jpg 160w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><em>The Central Promenade at Elvis Presley’s Memphis</em></p>
<p><img class="alignnone size-full wp-image-21276" src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-2.jpg" alt="Graceland-Sponsored-2" width="650" height="480" srcset="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-2.jpg 650w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-2-192x142.jpg 192w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-2-413x305.jpg 413w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-2-350x258.jpg 350w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-2-242x179.jpg 242w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-2-122x90.jpg 122w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Graceland-Sponsored-2-160x118.jpg 160w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><em>Vernon&#8217;s Smokehouse Restaurant</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
															</div>

									<div class="section top-border">
			<h4><a href="http://grouptravelleader.com/blog/">Related Blog</a></h4>
			<div class="holder">
									<div class="article small left">
						<a href="http://grouptravelleader.com/blog/see-taste-milwaukees-brewing-history-sponsored-article/"><img width="125" height="92" src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/2017-Milwaukee-Sponsored-1.jpg" class="attachment-thumb size-thumb wp-post-image" alt="2017-Milwaukee-Sponsored-1" srcset="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/2017-Milwaukee-Sponsored-1.jpg 650w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/2017-Milwaukee-Sponsored-1-192x142.jpg 192w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/2017-Milwaukee-Sponsored-1-413x305.jpg 413w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/2017-Milwaukee-Sponsored-1-350x258.jpg 350w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/2017-Milwaukee-Sponsored-1-242x179.jpg 242w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/2017-Milwaukee-Sponsored-1-122x90.jpg 122w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/2017-Milwaukee-Sponsored-1-160x118.jpg 160w" sizes="(max-width: 125px) 100vw, 125px" /></a>
						<p><a href="http://grouptravelleader.com/blog/see-taste-milwaukees-brewing-history-sponsored-article/">See and Taste Milwaukee&#8217;s Brewing History (Sponsored Article)</a></p>
					</div>
									<div class="article small left">
						<a href="http://grouptravelleader.com/blog/explore-huntsvilles-arts-sciences/"><img width="123" height="92" src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/mar17-Huntsville-sponsored-1.jpg" class="attachment-thumb size-thumb wp-post-image" alt="mar17-Huntsville-sponsored-1" srcset="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/mar17-Huntsville-sponsored-1.jpg 1000w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/mar17-Huntsville-sponsored-1-189x142.jpg 189w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/mar17-Huntsville-sponsored-1-768x576.jpg 768w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/mar17-Huntsville-sponsored-1-407x305.jpg 407w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/mar17-Huntsville-sponsored-1-350x263.jpg 350w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/mar17-Huntsville-sponsored-1-242x182.jpg 242w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/mar17-Huntsville-sponsored-1-122x92.jpg 122w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/mar17-Huntsville-sponsored-1-160x120.jpg 160w" sizes="(max-width: 123px) 100vw, 123px" /></a>
						<p><a href="http://grouptravelleader.com/blog/explore-huntsvilles-arts-sciences/">Explore Huntsville&#8217;s Arts and Sciences</a></p>
					</div>
									<div class="article small left">
						<a href="http://grouptravelleader.com/blog/disneys-newsies-broadway-musical-coming-cinemas-nationwide-sponsored/"><img width="123" height="92" src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Disney-Broadway-sponsored-2.jpg" class="attachment-thumb size-thumb wp-post-image" alt="Disney-Broadway-sponsored-2" srcset="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Disney-Broadway-sponsored-2.jpg 1000w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Disney-Broadway-sponsored-2-189x142.jpg 189w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Disney-Broadway-sponsored-2-768x576.jpg 768w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Disney-Broadway-sponsored-2-407x305.jpg 407w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Disney-Broadway-sponsored-2-350x263.jpg 350w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Disney-Broadway-sponsored-2-242x182.jpg 242w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Disney-Broadway-sponsored-2-122x92.jpg 122w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Disney-Broadway-sponsored-2-160x120.jpg 160w" sizes="(max-width: 123px) 100vw, 123px" /></a>
						<p><a href="http://grouptravelleader.com/blog/disneys-newsies-broadway-musical-coming-cinemas-nationwide-sponsored/">‘Disney’s Newsies: The Broadway Musical!’ Coming to Cinemas Nationwide (Sponsored)</a></p>
					</div>
								<div class="cl">&nbsp;</div>
			</div>
		</div>
								</div>
						<div class="cl">&nbsp;</div>
					</div>
					<!-- END content -->
					<!-- sidebar -->
						<div id="sidebar" class="right">
		<ul>
			<li id="search-2" class="widget widget_search"><div class="form-search">
	<div class="holder">
		<form role="search" method="get" action="http://grouptravelleader.com">
			<input type="text" class="field" value="Search" title="Search" name="s" />
			<span class="button-holder"><span><input type="submit" value="Search" /></span></span>
		</form>						
	</div>
</div></li><li id="text-2" class="widget widget_text"><h1 class="widgettitle">The Group Travel Leader Blog</h1>			<div class="textwidget"><p>Find out what exciting destinations the staff of The Group Travel Leader have traveled to lately with our travel blog! Here, the staff will also reveal personal stories, travel tips and other insights.</p>
</div>
		</li><li id="categories-2" class="widget widget_categories"><h1 class="widgettitle">Categories</h1>		<ul>
	<li class="cat-item cat-item-228"><a href="http://grouptravelleader.com/blog/category/alaska/" >Alaska</a>
</li>
	<li class="cat-item cat-item-233"><a href="http://grouptravelleader.com/blog/category/asia/" >Asia</a>
</li>
	<li class="cat-item cat-item-93"><a href="http://grouptravelleader.com/blog/category/canada/" >Canada</a>
</li>
	<li class="cat-item cat-item-70"><a href="http://grouptravelleader.com/blog/category/conferences/" >Conferences</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://grouptravelleader.com/blog/category/cruising/" >Cruising</a>
</li>
	<li class="cat-item cat-item-132"><a href="http://grouptravelleader.com/blog/category/cuba/" >Cuba</a>
</li>
	<li class="cat-item cat-item-284"><a href="http://grouptravelleader.com/blog/category/europe/" >Europe</a>
</li>
	<li class="cat-item cat-item-244"><a href="http://grouptravelleader.com/blog/category/greece/" >Greece</a>
</li>
	<li class="cat-item cat-item-425"><a href="http://grouptravelleader.com/blog/category/group-travel-101/" >Group Travel 101</a>
</li>
	<li class="cat-item cat-item-79"><a href="http://grouptravelleader.com/blog/category/italy/" title="Italy">Italy</a>
</li>
	<li class="cat-item cat-item-220"><a href="http://grouptravelleader.com/blog/category/middle-east/" >Middle East</a>
</li>
	<li class="cat-item cat-item-167"><a href="http://grouptravelleader.com/blog/category/south-america/" >South America</a>
</li>
	<li class="cat-item cat-item-203"><a href="http://grouptravelleader.com/blog/category/spain/" >Spain</a>
</li>
	<li class="cat-item cat-item-341"><a href="http://grouptravelleader.com/blog/category/sponsored-articles/" >Sponsored Articles</a>
</li>
	<li class="cat-item cat-item-133"><a href="http://grouptravelleader.com/blog/category/switzerland/" >Switzerland</a>
</li>
	<li class="cat-item cat-item-153"><a href="http://grouptravelleader.com/blog/category/the-midwest/" title="Ohio, Michigan, Indiana, Illinois, Wisconsin, Missouri, Iowa, Minnesota, North Dakota, South Dakota, Nebraska, Kansas">The Midwest</a>
</li>
	<li class="cat-item cat-item-151"><a href="http://grouptravelleader.com/blog/category/the-northeast/" title="Maine, New Hampshire, Vermont, Boston, Delaware, Rhode Island, New York, Pennsylvania, New Jersey, Maryland">The Northeast</a>
</li>
	<li class="cat-item cat-item-152"><a href="http://grouptravelleader.com/blog/category/the-south/" title="Kentucky, Tennessee, North Carolina, Virginia, West Virginia, Georgia, Florida, Alabama, Mississippi, Louisiana, Arkansas">The South</a>
</li>
	<li class="cat-item cat-item-154"><a href="http://grouptravelleader.com/blog/category/the-southwest/" title="Oklahoma, Texas, New Mexico, Arizona">The Southwest</a>
</li>
	<li class="cat-item cat-item-155"><a href="http://grouptravelleader.com/blog/category/the-west/" title="Montana, Wyoming, Colorado, California, Nevada, Idaho, Washington, Oregon">The West</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://grouptravelleader.com/blog/category/travel-thoughts/" >Travel Thoughts</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://grouptravelleader.com/blog/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</li><li id="carbon_theme_widget_-_subscribe-2" class="widget carbon_theme_widget_-_subscribe"><h1 class="widgettitle"><a href="http://grouptravelleader.com/feed/" target="_blank">RSS Feed</a></h1></li>		</ul>
	</div>
					<!-- END sidebar -->
					<div class="cl">&nbsp;</div>
				</div>
			</div>
			<!-- END main -->

			
</div>
<!-- END wrapper -->
<!-- footer -->
<div id="footer">
	<div class="shell">
					<div class="sidebar-one">
				<ul>
					<li id="carbon_theme_widget_-_image_box-2" class="widget carbon_theme_widget_-_image_box"><div class="box"><a href="http://digital.grouptravelleader.com/read/account_titles/156822" target="_blank"><img src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/cache/2017/03/GTL-April-2017-cover/1768981928.jpg" alt="" class="alignleft" /></a><p>Check out the latest digital edition of our magazine!</p>
<a href="http://digital.grouptravelleader.com/read/account_titles/156822" class="button" target="_blank"><span>Read</span></a><div class="cl">&nbsp;</div></div></li>				</ul>
			</div>
					<div class="sidebar-two">
				<ul>
					<li id="nav_menu-6" class="widget widget_nav_menu"><h6 class="widgettitle">Groups 101</h6><div class="menu-groups-101-container"><ul id="menu-groups-101" class="menu"><li id="menu-item-11605" class="menu-item menu-item-type-taxonomy menu-item-object-articles_category menu-item-11605"><a href="http://grouptravelleader.com/blog/article-category/group-travel-101/">Group Travel 101</a></li>
<li id="menu-item-11602" class="menu-item menu-item-type-taxonomy menu-item-object-articles_category menu-item-11602"><a href="http://grouptravelleader.com/blog/article-category/travel-news/">Travel News</a></li>
</ul></div></li><li id="nav_menu-7" class="widget widget_nav_menu"><h6 class="widgettitle">Blog</h6><div class="menu-blog-container"><ul id="menu-blog" class="menu"><li id="menu-item-11611" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-11611"><a href="http://grouptravelleader.com/blog/">Blog</a></li>
</ul></div></li>				</ul>
			</div>
					<div class="sidebar-three">
				<ul>
					<li id="nav_menu-2" class="widget widget_nav_menu"><h6 class="widgettitle">Our Magazine</h6><div class="menu-our-magazine-container"><ul id="menu-our-magazine" class="menu"><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://grouptravelleader.com/about-us/">About Us</a></li>
<li id="menu-item-10527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10527"><a target="_blank" href="http://digital.grouptravelleader.com/read/account_titles/156822">Digital Edition</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://grouptravelleader.com/subscribe/">Subscribe</a></li>
</ul></div></li><li id="nav_menu-5" class="widget widget_nav_menu"><h6 class="widgettitle">Games</h6><div class="menu-games-container"><ul id="menu-games" class="menu"><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://grouptravelleader.com/group-games/">Group Games</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://grouptravelleader.com/photo-quizzes/">Photo Quizzes</a></li>
</ul></div></li>				</ul>
			</div>
					<div class="sidebar-four">
				<ul>
					<li id="nav_menu-3" class="widget widget_nav_menu"><h6 class="widgettitle">Destinations</h6><div class="menu-destinations-container"><ul id="menu-destinations" class="menu"><li id="menu-item-11606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11606"><a href="http://grouptravelleader.com/trip-search/">Trip Search</a></li>
<li id="menu-item-13869" class="menu-item menu-item-type-taxonomy menu-item-object-articles_category menu-item-13869"><a href="http://grouptravelleader.com/blog/article-category/travel-stories/">Travel Stories</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-destinations_category menu-item-184"><a href="http://grouptravelleader.com/blog/destination-category/travel-themes/">Travel Themes</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://grouptravelleader.com/explore-destinations/">Explore Destinations</a></li>
<li id="menu-item-11608" class="menu-item menu-item-type-taxonomy menu-item-object-destinations_category menu-item-11608"><a href="http://grouptravelleader.com/blog/destination-category/videos/">Videos</a></li>
<li id="menu-item-11609" class="menu-item menu-item-type-taxonomy menu-item-object-destinations_category menu-item-11609"><a href="http://grouptravelleader.com/blog/destination-category/photo-galleries/">Photo Galleries</a></li>
</ul></div></li>				</ul>
			</div>
					<div class="sidebar-five">
				<ul>
					<li id="nav_menu-4" class="widget widget_nav_menu"><h6 class="widgettitle">Travel Tools</h6><div class="menu-travel-tools-container"><ul id="menu-travel-tools" class="menu"><li id="menu-item-11610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11610"><a href="http://grouptravelleader.com/partner-links/">Partner Links</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://grouptravelleader.com/native-american/">Native American Sites</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://grouptravelleader.com/museums/">Museums</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://grouptravelleader.com/tour-operators/">Tour Operators</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="http://grouptravelleader.com/itinerary-listings/">Itinerary Listings</a></li>
</ul></div></li>				</ul>
			</div>
					<div class="sidebar-six">
				<ul>
					<li id="carbon_theme_widget_-_social_icons-2" class="widget carbon_theme_widget_-_social_icons"><h6 class="widgettitle">Connect with us!</h6><div class="social"><a href="https://www.facebook.com/grouptravelleader" class="facebook" target="_blank"><span>facebook</span></a><a href="https://twitter.com/grouptravelpubs/" class="twitter" target="_blank"><span>twitter</span></a><a href="http://grouptravelleader.com/feed/" class="rss" target="_blank"><span>rss</span></a><a href="http://www.pinterest.com/grouptravelpubs/" class="pinterest" target="_blank"><span>pinterest</span></a><div class="cl">&nbsp;</div></div></li><li id="carbon_theme_widget_-_image-2" class="widget carbon_theme_widget_-_image"><div class="custom-link"><h6 class="widgettitle"><a href="http://grouptravelleader.com"><img src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/cache/2013/07/logo-bottom-gtl/3281488345.png" alt="" /></a></h6></div></li>				</ul>
			</div>
				<div class="cl">&nbsp;</div>
		<div class="bottom">
			<ul id="menu-footer-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://grouptravelleader.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://grouptravelleader.com/terms-of-use/">Terms of Use</a></li>
</ul><p>© 2017 The Group Travel Leader, Inc. All rights reserved. Website by <a title="Web Design Nashville" href="http://cabedge.com/" target="_blank">Cabedge</a> - an <a target="_blank" title="Nashville Interactive Agency" href="http://atiba.com">Atiba</a> Company</p>
		</div>
	</div>
</div>
<!-- END footer -->

	<div class="popup-wrapper">
		<div id="popup-window">
			<div id="adsanity-group-11" class="popup-widget adsanity-group"><div id="ad-18818" class="ad-300x600 column-1">
			<a rel="nofollow" href="http://grouptravelleader.com/ads/ebook-pop-ad/"><img width="650" height="370" src="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/2017-group-games-650x370.jpg" class="attachment-full size-full wp-post-image" alt="2017-group-games-650x370" srcset="http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/2017-group-games-650x370.jpg 650w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/2017-group-games-650x370-212x121.jpg 212w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/2017-group-games-650x370-470x268.jpg 470w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/2017-group-games-650x370-350x199.jpg 350w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/2017-group-games-650x370-242x138.jpg 242w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/2017-group-games-650x370-122x69.jpg 122w, http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/2017-group-games-650x370-160x91.jpg 160w" sizes="(max-width: 650px) 100vw, 650px" /></a>
	</div><div class="clear clearfix clearboth"></div></div>		</div>
	</div>

<script>
/*
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46767646-1', 'grouptravelleader.com');
  ga('send', 'pageview');
*/
</script><script type='text/javascript' src='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://1wr2ze1456goeim8w3ij8cep.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
</body>
</html>